Losing recent updates and encountering issues related to transition to Local Lightning Public Beta to Local 5.0.7 (Beta)


The main question/issue is how I could lose recent updates while trying to upload my local build to WP Engine? I am using the same local files just adding them back into Local and I am missing pages, styling and content on some pages. Its erratic and independent of when I made the updates. Some remain and some were lost.

I was planning on using Local Lightning to continue the development of my WordPress site that I downloaded from WP Engine and then upload back to my WP Engine Dev environment following this page:

Support chats with your sales and WP Engine support led me here:

Then I ran into multiple issues when trying to migrate my site to Local 5.0.7 (beta). I was never able to resolve issues on the Local beta version related to Trusting Certificates (I have since found how to address this).

Related/unrelated it also seems like I am being prompted to authorize Local to make changes more often since trying to use Local 5.0.7 (beta). Whenever I attempt to get back to my original build by adding my archived site I have to enter my password twice.

Since I didn’t want to take the time to troubleshoot Local Beta, I just tried to upload the wp-content folder and the mysql.sql to WP-Engine and always ended up with missing pages, images and styles.

I have since tried to clear my local Library and start over with a new version of Local Lightning but now i have lost my most recent build and can’t export the site into a format that I can upload into WP Engine with any success.

I understand that I am probably not providing enough information for you to help but maybe this sounds familiar to anyone who has bounced between lightning and local beta trying to connect to WP Engine?


local-lightning.log (69.0 KB) local-beta.log (32.3 KB)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.