Mac OS High Sierra older version of local

Anyone know where I can get an older version of Local? I have nothing but issues with 2.4.2 and I’ve wasted an entire work day of trying to get the sites to push to live and then getting the “Uh oh” error.

Then when the site finally does notify me that it pushed and to wait for the email, the email never comes and then I go to the site and it says it needs a “wp-config-sample” file.

Nothing is working and I am beyond frustrated with Local right now.

So where can i find a previous version of Local to install because 2.4.2 isn’t doing the job.

I’m having issues as well, and I tried reverting LBF back to 2.4.0 but it’s not working either. Here’s where I found a download link:

This is a major disruption to my business. I’m starting to regret switching to this app.

I am having the same issue. None of the older versions are working either. I wish Local by Flywheel at least acknowledged this and let us know when the next update will be to fix this.

At this point, there would be an update that would break something else. I’m not sure if local is really worth the trouble anymore. This issue is holding up tons of things I need to get done. I have a ticket in so we’ll see what happens next.

I suggest trying the …/releases link above from sbgd and try version 2.3.3 (mac) / 2.3.4 (win). Version 2.3.3 is working for 7 of my sites on Local (High Sierra.)

So the work around i’ve found is simply to install local on a windows computer, export the site from mac and import it to the windows computer, connect to flywheel and push the site from there. So this issue is only a mac OS issue with the latest update.


I tried reverting to 2.3.3 (High Sierra) but it still isn’t working. Ugh. I’ve already wasted HOURS on this issue and can’t get work done.