No more apache option for custom import

Used to work with your software until it went wrong.
Just got back to it with your new MAC OS 5.2.3 version.
Unfortunatly, when importing a site with the custom option, how come there is no more the possibility to choose either Apache or Nginx server.
The site I tried to import is based on Apache but it’s displayed as Ningx. Of course, I’m unable to reach the local site.
Is there a way please to switch to Apache server option ?

1 Like

Solution that works for me

It looks like there are permissions issues with the log file and/or logs directory for the router.
Can you please try the following?

  1. Quit Local if it’s running
  2. Open
  3. Run killall nginx
  4. Run rm -rf ~/Library/Application\ Support/Local/run/router/nginx/logs
  5. Re-open Local and start a site

In fact, that solves that very partially the problem, the site seems to work in front, but in back, there are systematically 405 errors!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.