No virtual box installed

Hello everyone,
i’m new here and i’m sorry if i’m not in the good place. I tried to find answers in the community but my english is not so good to read everything.
So, there is my problem:
When I installed Local, I hadn’t the screen where we see that virtual box an host machine will be installed.
Now, Local is installed. When I run it, it opens. But when I click on admin to manage my site, I have an error 502 (even refreshing 1 minute later).
Is it possible that the problem comes from the non installation of virtual box? If so, I downloaded manually virtual box but I can’t find how to add local-by-flywheel.

I’m desperate! Please, if someone can help me. Thank you!

Are you using the new stable version 5.2.1? This version of the application doesn’t require virtual box.

Thank you Matthew for taking the time to reply.
Yes, the version is the 5.2.1. So, ok the problem doesn’t come from virtual box… Where does it come from?
On my computer, when I installed Local, I had already xampp, apache and my sql. I thought maybe it was the problem. Both installations were maybe in conflict.
But I installed Local on another computer, without xampp, and I have always the same problem of error 502.
Now, I’m out of ideas…
Thank you again for your help

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.