Please I am getting this Error "Uh-Oh! Unable to provision site" when trying to create my first website

Please I am getting this Error “Uh-Oh! Unable to provision site” when trying to create my first website.
Please what should I do??

See the screenshot of the error please.

The below is the error I got again when retry:

Fatal error : Uncaught mysqli_sql_exception: No connection could be made because the target machine actively refused it in C:\Users\Sunday\Local Sites\myfirstweb\app\public\wp-includes\wp-db.php:1614 Stack trace: #0 C:\Users\Sunday\Local Sites\myfirstweb\app\public\wp-includes\wp-db.php(1614): mysqli_real_connect(Object(mysqli), ‘localhost’, ‘root’, ‘root’, NULL, NULL, NULL, 0) #1 C:\Users\Sunday\Local Sites\myfirstweb\app\public\wp-includes\wp-db.php(639): wpdb->db_connect() #2 C:\Users\Sunday\Local Sites\myfirstweb\app\public\wp-includes\load.php(427): wpdb->__construct(‘root’, ‘root’, ‘local’, ‘localhost’) #3 C:\Users\Sunday\Local Sites\myfirstweb\app\public\wp-settings.php(120): require_wp_db() #4 C:\Users\Sunday\Local Sites\myfirstweb\app\public\wp-config.php(93): require_once(‘C:\Users\Sunday…’) #5 C:\Users\Sunday\Local Sites\myfirstweb\app\public\wp-load.php(37): require_once(‘C:\Users\Sunday…’) #6 C:\Users\Sunday\Local Sites\myfirstweb\app\public\wp-blog-header.php(13): require_once(‘C:\Users\Sunday…’) #7 C:\Users\Sunday\Local Sites\myfirstweb\app\public\index.php(17): require(‘C:\Users\Sunday…’) #8 {main} thrown in C:\Users\Sunday\Local Sites\myfirstweb\app\public\wp-includes\wp-db.php on line 1614

The site is experiencing technical difficulties.

Hi @Sundaydan

You might have something on your machine or network that is blocking Local from getting started. Do you have any antivirus, security, or firewall applications? Any other developer applications running?

More details about troubleshooting this here: Router Mode

No other antivirus except the one that came with the window, and I deactivated it but still the same error.

Hi @Sundaydan

You can use the steps in that help article to try changing your Router Mode and see if that helps, and checking to see if you have any port conflicts.

If you’re still having trouble please share the following:

  • What is your OS?

  • What version of Local are you on?

  • Please attach a copy of your Local Logs

Ok thanks. Let me try that and see, I will get back.

I changed the mode as instructed but still the same error

I am using Local Version 6.7.1

Attached is my Local Logs as requested. (5.8 KB)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.