Problems with installation on Windows 10

With Local by Flywheel I made only bad experiences so far. With the knowledge that this program cannot be installed on Windows 10. Therefore I did my local Wordpress installation with Wamp.

Today I have received the mail with the introduction of Local Pro. Now I thought to myself, if Flywheel introduces such a project and is looking for new customers, this company has certainly revised the software it makes available to interested parties and corrected the errors in the Local by Flywheel Installer for Windows.

In the hope that everything will be all right now, I decided to try Local by Flywheel again. I downloaded local-by-flywheel-3-3-0-windows.exe and tried to install (Windows 10). The installation of the Oracle VirtualBox and the Local Machine worked without any error messages.

After this procedure Local by Flywheel should start. Now this program has got problems and has shown the following 6 errors until the end, i.e. until the forced abort with the Windows Task Manager:

Error Message 1: Unable to Start VM. Even though the file exists in the listed directory and there are no access restrictions! Why does this error message appear? startvm local-by-flywheel --type headless failed: is displayed

Error message 2: VBoxManager.exe error: Could not open the medium
The program looks for the file disk.vmdk to open it. This file is not present in the listed directory (.docker\machine\machines\local-by-flywheel)! Why is this file missing? It’s amazing that in a new version such a thing can happen during the development and packing of the installer.

Error message 3: VBoxManager.exe error: VD: error VERR_FILE_NOT_FOUND
VBoxManager.exe tries to open the missing file disk.vmdk (see comment to error 2).

Error Message 4: VBoxManager.exe error: Details: Error Messages
VBoxManager.exe displays the errors when trying to start the local machine in detail.

Error message 5: Indicates that local by flywheel encountered an error when trying to start the local machine.

Error message 6: Confirms the statement in error message 5! However, displays more detailed error codes for your developers of local by flywheel windows!

VBox.log (917 Bytes)
Here is the log file of my Local by Flywheel installation

I would now be grateful if someone could help me to give me hints so that I could perform my installation without errors.

Hey @bluerate, Welcome to the community forums!

Often times, when Local has trouble starting up the Virtual Machine, this has to do with something preventing VirtualBox from working correctly. This could be something like an Antivirus software, or other security setting.

Do you have any antivirus software installed? If so, you might try disabling or uninstalling it, restarting the computer, and re-try installing Local.

If that doesn’t get things working, can you please provide your local-by-flywheel.log file? See this Community Forum post for instructions on how to do so:

Not working on Win7 either. Had to remove and install previous version.

Hey @bluerate and @b123 -

You might also be interested in the latest version of Local (v5) which doesn’t rely on VirtualBox, and therefore doesn’t run into this kind of an error. You can download that version of Local from here:


Thank you very much for your information. I want to try this new version.


I’m having the same problem on a brand new computer with Windows 10 trying to install 3.3.0

I have installed the latest version of Virtual Box with no luck. I can’t use the latest native app version because it doesn’t have support for previous versions of PHP or MySQL and I deal with a large variety of websites and using their environment to test and debug code is necessary.

How can I get this working? I have uninstalled virus and firewall software ( not happy about that ) and this is still happening.

local-by-flywheel.log (11.9 KB) local-by-flywheel.log (11.9 KB)

Try to download and install Version 5.0.6 Beta. Runs smoothly and fast on my computer running Windows 10. It’s a pity that you can only work with nginx and not also select apache.

Unfortunately that isn’t an option for me. I’m able to run Local 3.3.0 on a Mac Mini with an i7 and 8GB of ram but I can’t run it on Windows 10 with an 8 Gen i7and 32 GB of RAM? It is truly frustrating that this and even older versions won’t install properly and because my existing exports use older versions of PHP and SQL I can’t import them into the latest version.

I could really use a miracle right now.

Maybe you should try as an alternative for Local by Flywheel for Windos 10 Wampserver or Xampp. Especially with Wampservers you can easily install old PHP and mySQL versions.