Problems with Local, I can't access at my WP-Admin panel

Good afternoon everyone.

Hoping to receive a response, I would like to mention that I am currently experiencing several issues with my local setup. I have been building my website on this platform, but at some point, I couldn’t access the WordPress administration. Therefore, I decided to activate the One-click admin option, which helped me continue developing my site without any problems.

Now, when I try to upload the migration files generated by Duplicator, I still can’t access the WordPress admin area. Instead, I am constantly redirected to the WordPress registration window.

It’s worth mentioning that I noticed that the database I used to build the site is MySQL 8.0.16, but my server has MySQL version 5.7.28.

I have already reinstalled WordPress and changed the password from PHP MyAdmin, but I still can’t access it.

Any ideas on how to solve this?

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?

    • For example: macOS Catalina or Windows 10 Professional
  • Attach the Local Log. See this Help Doc for instructions on how to do so:

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

I’m in pretty much the same boat as you. Banging against the first brick wall.

Thank you for your kind attention, and I will try to respond in the best possible way and in the order of ideas to better support each other!

What version of Local am I using?
I’m using version 6.7.2+6375.

What operating system (OS) and OS version are you using?
I have Windows 11 Pro Version 22H2 with Windows Feature Experience Pack 1000.22641.1000.0.

The steps I followed in this process were installing WordPress on Local, where I started working on my website. At some point, I couldn’t log in with my username and password. Upon investigation, I found the One-click admin option, which I activated without any issues, allowing me to access the site’s administrator panel smoothly.

After completing my site, I attempted to upload it to its URL. However, I still encountered the same error I had from Local, where I couldn’t access the admin panel with my credentials.

I tried modifying the PHP version without success and attempted to create a clone with the same MySQL version, also without success. On the production site’s URL, I changed the password, thinking it could be the problem, but the issue persisted.

I have attached the compressed LOG file in the Zip and a screenshot showing where I’m unable to proceed.

I hope this information can be helpful.

PS. Someone mentioned that the .htaccess file could potentially be causing the error. Does anyone have any knowledge about this matter? (23.7 KB)

Hi @ReneLeyva

The only error that has stood out in your logs to me so far is this:

An established connection was aborted by the software in your host machine

This could be the result of a few things. Maybe your machine is out of storage space? Maybe the site is very large, has a lot of plugins, or a lot of media content, and is overloading the server.

Are you able to create a new, blank site in Local and access that admin panel normally?


We would be happy to assist with your Local troubleshooting! Could you provide some more details to help us take a further look?

  • What is your OS?

  • What version of Local are you on?

  • Please attach a copy of your Local Logs

Keep us posted and we’d be happy to help further!

Thanks Nick. I did create a topic about this but I think it got held in spam.
I’m on Windows 10 Home, latest version of Local and Log is attached.
local-lightning.log (74.0 KB)

Not only can I not access the wp-admin dashboard after logging in, I run into that php.imagick issue as well.
Thanks in advance for your help.

Hi @MrXStitch

Do you have any antivirus, security, or firewall applications that could be blocking Local? This is especially prevalent for Windows users.

More details about troubleshooting this here: Router Mode

Are you able to create a new, blank site and access that? Or no sites at all?

Not only can I not access the wp-admin dashboard after logging in, I run into that php.imagick issue as well.

Are you saying when you log in to the Local app? Or into the dashboard? Are you seeing any specific error codes, messages, etc?

Hi Nick,
I can access the site, and there’s the dashboard icon at the top left, but it just takes me to the website page, rather than the dashboard.
I can log into the Local app, and the version of the site appears in Brave browser, but I can’t get under the skin.

@MrXStitch Do you have any security plugins on site that change the login path? Or any redirection plugins?

I don’t think so. I have shields down in Brave, AdBlock off, and I’m able to log in, but just unable to access the functions. On the whole the local site looks normal.

If you create a new, blank site you can access the admin on that site normally?

Have you changed the name of this site since working on it?

Yeah, I tried the blank site and hit the same problem. I subsequently deleted that one, but I’ll make another now and see what happens.

So I managed to spin up a blank site okay.
I’ll see if I can import my backup site into that.

Nice! Glad to hear it. Let us know if you’re able to get this resolved.

Thank you very much for your attention.

I tell you that I have another personal site in Local that migrated without problems and I have been working with it already in production.

I can make another clean site, but my question would be, how would I pass what was already done on the other site, templates, customizations, etc?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.