Serious Reinstalling issue

I had to wipe my mac air and re-install everything, followed standard installation no problem - noticed that dev mode is not available and the new site creation steps were missing the choice between preferred and standard setup. Starting building the site, site doesn’t update properly - tried to remove flywheel to re-install it only to find that I was getting the 'Heads Up! Local is having touble connecting to the router" error. So I tried to uninstall completely so that I could do a fresh install, only to discover that there was no instance of Virtualbox installed. so I downloaded Virtualbox, restarted, reinstalled Local (after removing it to trash). Still no updates working. So, tried to uninstall it according to the knowledgebase docs which says to remove it from Virtualbox but guess what - Local doesn’t shop up in the Virtualbox manager.

Every time I do a new install it seems to be giving me the same install rather than setting it up from scratch - how do I remove the damn thing completely from my OS so that I can start over??

Super annoyed and also losing valuable time … please do not simply post the knoweldgebase doc on how to uninstall. It is completely useless since Local isn’t showing up in Virtualbox manager at all.

  • Eileen

Update - managed to delete both vbox and local and installed v3.0, and so far so good. must be an issue with the beta… :woman_shrugging:

Having same issue on windows, not seeing v3.0. anyone know if v3.2.1 is ok?

Update - Uninstalled Beta and installed v3.2.1 few bumps but seems to now be working as expected. You may want to reconsider making the Beta the default install for first time users.