Local Crashed and Now Won't Install After Uninstall

I was experiencing the CSS caching issue described here Not able to see CSS changes and tried to change the Faster Docker Volumes as describe here Not able to see CSS changes when Local hung and became totally unresponsive and would not start up after relaunching. I uninstalled and reinstalled according to the instructions here How do I uninstall Local on macOS? but now the install stops hangs on the last step and the program will not launch at all. I’m totally offline with this and not able to work. Any help greatly appreciated.

Hi @iviolini,

I’m very sorry for the trouble!

Can you please provide the log file? You can find it by going to Help » Reveal Local’s Log. This will give us a better idea of what’s going on.

Hi Clay! Thanks for getting back. Have been working with my developer on the west coast all morning and still no luck. Here is the most current log. I just updated my version of Virtual Box. It gets hung up here

and Local says it is running in Virtual Box.

local-by-flywheel.log (679.0 KB)

Hello! Opened this issue earlier this week but haven’t heard back @clay. Hoping to get this fixed, any ideas?

One thing I notice is that in the installation process it does not create the file in ~/Library/Application Support/Local by Flywheel as mentioned in other threads. I’ve spent days trying to trouble-shoot this and not getting anywhere.

Attached is the log from today after an uninstall and reinstall.local-by-flywheel.log (695.7 KB)