Site doesn't load with Instant Reload enabled

What issue or error are you experiencing?

Sites won’t load when Instant Reload is turned on. When I try to view the site it’s just a blank white page with tab title “Untitled”. Browser dev tools are also all blank (Elements, Console, Network, Sources, etc).

I saw in another post that there might be something conflicting with Local. Can someone help me figure out what that might be?

I tried switching Local’s router mode, using a different browser, and rebooting but none of that helped. Not sure what to try next.


What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

Enable Instant Reload in the Tools tab. Start a site and try to view it or log in to WP Admin.

System Details

  • Local Version: 8.2.0+6554

  • Operating System (OS) and OS version: macOS 14.2.1

Local Logs

Router log: error.log (1.8 MB)
Local log: local-lightning.log (952.4 KB)

Hi @diegovogel

We’ve seen some issues with conflicts caused by this add on that our dev team is looking into.

If you create a new, blank site in Local can you access that okay? If you can, then you may want to try reimporting the site getting the errors. The steps would look like this:

  • Locate the site files on your machine, and save a copy of them to your desktop. If you click Go to Site Folder under your site name it should take you right to where they are located.
  • Once you have those copied, completely delete the site from Local
  • Restart Local/your machine
  • Reimport the site back into Local. You can refer here on how to Restore from only Local site files
1 Like

That worked! Thank you so much @Nick-B. Really appreciate the quick response.

FWIW I just deleted the site from Local and then pulled it from WP Engine again.

Let me know if there’s anything I can provide to help you all debug this. I have other sites that are still broken (haven’t deleted and re-pulled).


Glad to hear that worked @diegovogel! I think that exporting/reimporting or cloning will work as alternatives as well if you are still running into this issue on other sites and don’t want to lose work.

We’ve had some reports of this already on the threads below and the Dev team is still looking into a fix:

Thank you for your patience and communication with us on this.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.