Site domain in overview

Issue Summary what email should I use for WordPress email? What should be in Site Domain in Overview section?

One or two sentence summary of the issue.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?

    • For example: macOS Catalina or Windows 10 Professional
  • Attach the Local Log. See this Help Doc for instructions on how to do so:

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @bxmelville

The answer to both of these questions is basically whatever you want!

Are you running into any errors or issues trying to adjust these values?

Hi Nick-B.
Yes, I’m having massive trouble with Local!

A few days ago, I went into the site on Local and made a few changes on two pages. I pushed the site to production. Since then, nothing has worked. The changes have not appeared on the live site, and I can’t get into the local site through WP Admin.

I’ll forward to you the email thread about my woes. The only thing that has been resolved is finding out that the popup about Local wanting to make changes turned out to be a system popup. When I plugged in my Mac user and password, that problem went away.

When creating the sites, I did not change the WordPress email or the Site Domain information - just left them as the grayed-out default values. I was wondering if perhaps I should have entered as the site domain. Maybe that is why Local can’t find the host.

If you can shed light on any of the issues, I would be very grateful.


Hi Andrew.
This morning I did a few things.

  1. Yesterday, when working on Zoom with someone about a donation platform problem, I asked him to go to the home page of the site we were working on ( I could see his screen, and on his computer, there was no issue with the nested columns. They appeared properly.

Based on this, I thought maybe the problem was browser-based. This morning, on my MacBook Air, I went to on Firefox, Safari, and Chrome. The nested columns were not working on Firefox and Safari, but they were working correctly on Chrome.

  1. I updated two pages on the website a couple of days ago, so I didn’t want to delete the site on Local before somehow saving those updated pages. I decided to try pushing to the live site, partly to save the new pages and partly to see if the push function worked. It didn’t. None of the three browsers picked up the updated Local file.

  2. So,

Firefox and Safari do not display the three nested columns on the home page correctly and did not pick up the updated site that I pushed from Local to Flywheel.
Chrome displayed the nested columns correctly but did not pick up the updated site.

4, I updated to Local 7.0.1 today, before trying to push to live.

  1. I exported just the pages from the export function in the WordPress website.

  2. Possibly related: We have two domain names - and, which redirects to Firefox and Safari stop the redirect with warnings. Chrome redirected flawlessly from to

I tried to get into the details of our Flywheel account, to check that the redirect was going in the right direction. I couldn’t figure out how to get into the details at all. I don’t think there is a c-panel, but where is all the back-end info about our accounts???

  1. I just tried to delete the site from Local, as you asked me to do. When I entered my password, it rejected it - twice. I canceled, and a message appeared saying that Local couldn’t update to the host because of an error, and suggested that I check to make sure it was not protected by an anti-virus app.

8.However, it did seem to delete the uofwild site from Local, even though it kept rejecting my password.

  1. I pulled the uofwild site from the pull icon in the lower right, and it seemed to work. I now have uofwildorg.local listed in Local.

  2. Next, I tried to open with WP Admin (still connected to Flywheel). I get a message that says “We can’t connect to the server at uofwildorg.local”.

  3. What do I do now? Is there a disconnect between “uofwild” on Flywheel and “” or uofwildorg.local" on Local?

Hello Support.
I’m beginning to get frustrated and annoyed now. I need to get this site up and running.

Today I decided to start fresh. I changed my Local password, created a new WordPress installation, and created a new Local site called university wild 3. I was able to get to the WordPress dashboard (empty at this point).

Next I connected to Flywheel and got to the pull screen. I chose uofwild as the site to pull, production, and clicked to pull database. Here’s where the trouble started.

I got a message that Local couldn’t pull the files. I unchecked the database choice and tried again. Got an error message: “We ran into an issue when pulling from Flywheel”.

I’m attaching the most recent log.

Please help me!! (19.6 KB)

Update on my problems.
Late last night, I switched from Firefox to Chrome and tried to pull the site from Flywheel into my new Local site, University Wild 3. I did not get any error messages. It was a slow pull, so I left the computer on overnight. This morning, it seems to have finished the pull - but there is nothing there. None of the live site’s pages are in the new Local site. (19.9 KB)

Hi @bxmelville

Thank you for your patience and sorry that I haven’t had time to review all your details yet. I just wanted to get a quick response out to you to see if we can get you going and provide some additional insight.

Firstly, if you’re ever having issues with Local Connect and are a customer of our hosting options like Flywheel or WP Engine, your best and fastest option for help will be to reach out to their 24/7 live chat support teams first. If they aren’t able to assist you they can get in a ticket created for further follow-up.

Since Local is a popular and free product that is used by Flywheel and non-Flywheel customers alike, we do not offer priority support here in the forums like chat, phone, or retain any sort of service SLA. We will try to assist with your issue here the best we can in a timely manner, but troubleshooting and communication may take additional time. As mentioned, if you’re a customer of one of our Local Connect hosts and you have an urgent, work stoppage issue, we could encourage to reach out to their support directly for quicker assistance.

Circling back to the issue at hand. I took a quick look at your latest log and see errors indicating there may be issues with your connection, network, and permissions. Usually Local will give you some sort of Pop Up on macOS to provide your user credentials so Local can update your hosts file. If you weren’t around when that happened it may have resulted in the empty pull.

As an alternative, to try and get you going quicker. You could try downloading the most recent backup of your Flywheel site, and then just dragging and dropping that zip into Local to import it.

If you’re still having trouble keep us posted!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.