Site Running but nothing can be accessed

I’ve searched and searched for solutions to all my problems for three days and nothing is working, so I’m posting a new topic. I hope my post is not too redundant. @Clay has been helping several people with their individual problems and requesting information that, as far as I can tell, has not been sent to him and the topic thread just sort of ends there.

Adding a new site seems to break everything. I am unable to access anything - my site, the admin panel, nor the adminer; and exporting the site would run for days, I suspect, if I allowed it.


  1. I tried to create a new site. The installation ran for several hours. I finally gave up and shut Local by Flywheel and my computer down. The new site was in my Local Sites list but the installation was incomplete.

  2. Next morning, I was unable to access the new site nor my original site. When I tried, I got a Local Router Error.

  3. When I tried to update to the newest version of Local by Flywheel, I got the following error message “Error while updating Can not find Squirrel”. I found Clay’s advice to perform a manual update and I was able to accomplish a manual update.

  4. I was still unable to access my site. I found Clay’s advice to update Virtual Box and I updated Virtual Box.

  5. Updating Virtual Box did get rid of the Local Router Error; but now I’m getting a message that the browser is unable to connect to the local site.

  6. I found someone’s advice about exporting the site. In that member’s experience, though he could not access his site, Local showed that it was running and he was able to perform an export. In my experience, Local also showed that the site is running but the Export seems to be getting hung up. Its showing that no sites are running, but I suspect that would be normal during an export; and the export is showing no progress whatsoever.

I’ve worked really hard on this site and I just want to get it out of Local by Flywheel and into a more stable environment so I can get back to work on it and reach my deadline of June 25th! If anyone can help, PLEASE HELP!!! PLEEEEEEAZE!

Thank you!

Hi @Carolyn43,

I’m so sorry for the trouble!

For starters, can you please provide Local’s log file? You can find it by clicking on the menu icon in the top left (2.0 or newer) or top right (anything older than Local 2.0) then going to Reveal Local’s Log.

Also, what version of Local is this? If you’re not on 2.0, I recommend downloading the latest from You can run the installer and it will upgrade your existing installation of Local. Your sites won’t be affected.

Hang tight, we’ll get the bottom of this!

1 Like

Hi Clay! Thank you so much for your prompt reply! I really appreciate it.

I’m having trouble finding out what version I’m running because the version number is not showing up in my properties; but I updated my Local by Flywheel for Windows 6/7/2017.

Here’s my log. I’m including the whole log, but my problems just started June 5th, when I tried to add a new site. Oh and I think I found the version I’m running in my log. It appears to be Version 2.0.1. (14.0 KB)

Thanks! :sweat_smile:


Thanks for the log!

Can you please open up VirtualBox and then right-click on local-by-flywheel and go to Reset?

You can find VirtualBox by going to Windows Start and then searching there.

1 Like

Thanks! Okay I’ve done that.

1 Like

Now that you’ve done that can you go ahead and restart the site you’re having trouble with?

If it doesn’t work please let me know if it’s a router error or a site unreachable error.

1 Like

“Unable to connect. Firefox can’t establish a connection to the server at”

Now that you’ve done that can you go ahead and send the log file again?


1 Like

Sure! Here ya go… (14.0 KB)


Based off of the log file it doesn’t look like you’re on the latest version.

Can you download this and then run the installer?

1 Like

Oh wow! The download is saying that it has 54 min remaining! I’ll get back to you as soon as I can. :smirk:

1 Like

I downloaded a fresh copy of the .exe file, using your link and installed it; but my browser is still unable to establish a connection to the local server. I suspect you’ll be wanting to see my log again? I’m going to send it just in case. (14.5 KB)


Hi Clay!

I hope you had a joyful and fulfilling weekend!

Are you back in the office today? Are you going to be able to help me get my site back this morning?!?



I’m sorry to keep bothering you; but I’m a tiny bit panicky over this. I need to make a decision. Do I hang in there just a few hours more; or do I give up on getting my work back and start all over again? Do you still believe “we’ll get to the bottom of this”? Are we still working on this together? Even if the answer is a resounding “no”, please just let me know.

I’m sorry if I seem impatient. It’s the situation, not you. I know helping me get my site back is not the only responsibilities you have as a software engineer at Flywheel; and I appreciate your effort.



@clay I hope everything is okay with you. I suspected you likely had the weekend off; but I had hoped that we would “get to the bottom of this” as you said, today. I’m just updating you. I noticed that you all had another update today; so I tried updating and the update with through just fine. I still do not have access to my website. I wondering if I should click on the “rest config” button. Of course, what do I have to lose at this point.


I’m so very disappointed. I feel the tears just below the surface. Friday, your prompt reply and assertion that “we’ll get the bottom of this!” was very encouraging. I did everything you suggested and nothing worked.

Now, I haven’t heard from you in four days. I thought, “He probably had the weekend off.” That’s understandable, so I patiently waited for your return to the office. It seems Local by Flywheel has a lot of bugs; so I understand that you might be very busy trying to fix the machine. Still, it would have been nice if you had let me know, one way or the other, whether I could count on your belief that we would “get to the bottom of this”. It feels like you just yanked the support out from under me, without any notice.

I’m feeling very discouraged this morning. I’ve learned my lesson, though. Don’t trust new software, no matter how much you trust the person recommending it. And, most importantly, install a backup plugin first thing! Not doing so was one of the stupidest mistakes I’ve ever made. I have my files but I’m not finding a sql file.

I hope all is well with you and my complaint is not falling on the heels of some traumatic event in your life; and my closing is sent with sincerity.

Peaceful and Inspirational Blessings,



I’m very sorry for the delay!

Now that you have Local updated, is the site “Green” and running? I realize that you can’t access it at the moment.

To force the SQL dump of the site (assuming it’s showing a green dot) you can simply click on that dot to stop the site and that will dump all of the SQL files into the site folder under app/sql

Using these files you can recover your work and import it into another local product for now so you can finish your project.

1 Like

Thanks, Clay!

Whew! You haven’t completely abandoned me. You caught just as I had given up hope and was about to post a question asking what will happen if I select “RESET CONFIG”. I’m about to try your fix.


By the way, I tried stopping my site last night and it just went on and on. It never stopped; so I forced a stop in Virtual Box. Stopping the site seems to be taking it’s time again. I’m going to run to the kitchen to get something to eat. If the site has not stopped by the time I get back, what do you recommend me doing?

I’ll search “site wont stop” for an answer.

The site definitely shouldn’t be taking that long to stop.

Can you go ahead and send your log one more time. Sorry!

1 Like

Sure! Thanks! Here ya go…

local-by-flywheel (2).zip (15.3 KB)

I have a feeling it IS dumping the sql because my available storage just went down from about 70gb to about 69gb.