Someone help me to fix, "Uh-oh! Unable to start site."

In last week I started this website to check if everything was ok before presenting it to the client, today (11/13/2023), I arrived at work in the morning, turned on my machine and tried to start the website, it gave an error, I searched the community and I tested some solutions but none worked, I just postponed the meeting with the client and I need to resolve this as quickly as possible

Captura de tela 2023-11-13 090213

System Details

  • Local Version:

Version 8.1.0+6514

  • Operating System (OS) and OS version:

Windows 11 Home Single Language
Version: 22H2

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hello @SkieMenz -

I wonder if you’re experiencing a port conflict.

Can you take a look at this solution?


Hi @SkieMenz - I was looking at this with Sam and our engineers this morning. Like she mentioned, Local is probably running into a port conflict, either with another program on your machine or with another site/service in Local.

Can you also share your sites.json file, either in the thread here or you can DM it if you’d prefer? This will let us see which ports Local is trying to use. On Windows, this file lives at C:\Users\{USERNAME}\AppData\Roaming\Local\sites.json - we’ll do all we can to help you troubleshoot!

1 Like

Tnks for the solution but I just made a site copy and it works :slight_smile:


@SkieMenz -

Thank you for letting us know what worked for you!

Have a wonderful day & happy building,


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.