SSL issues in macOS Catalina

I have 5.0.7+1117 of Local installed in macOS Catalina,
Lately i have problem on SSL Cerification
For example you can see i have trusted ssl for one of the projects here :

Screen Shot 2020-01-16 at 22.03.08

but still got :

(I tried reseting chrome after trusting ssl , removing and trust again ssl certificate and …)

1 Like

Hi Reza,

Thanks for the screenshots!

Do you also have the same problem with Safari?

Hi Clay,
yep , i got same error in safari too,

And i need to correct myself from first post, Its in on some project, the problem exist in all projects i create with local

I’m experiencing the same problem with Local in Catalina. Any updates on this? Thanks.

I’m having the same issue with Local in Catalina. Tried Chrome, Safari, & Chrome Canary (also tried clearing the cache in each browser).
Also tried changing the domain name (a couple times) and hitting trust on the SSL options each time.
It does seem to load in Firefox though.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.