SSL not working in Chrome on Mac

I’m using Local 5.2.4+2399 on macOS 10.15.3 (Catalina). When I create a new site using Preferred settings and Trust the certificate then load the site over https in Chrome 80.0.3987.106, I see this:

SSL works fine in Safari. Is there some incompatibility with SSL in Chrome on Catalina - or how can I fix this? When I view the cert on my system it says trusted. It doesn’t look like Chrome is even trying to use it for some reason.

Thank you.

Some obvious things you might have already tried…

  1. Enter the URL in Chrome as "https://…
  2. Restart everything
  3. Clear browsing history

Problems like this have been reported with Firefox, but this is the first time I’ve heard of it with Chrome.

Thank you for the suggestions. I tried them but no luck.

Just now I installed Firefox and see the same issue. It’s as if there is no SSL certificate.

Safari works as expected (see below). Very odd, but I assume it’s a Local issue rather than a browser issue since it’s happening in more than one browser. SSL with Local 3 worked fine in every browser for me.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.