Starting local machine log error

local-by-flywheel.log (204.7 KB)

Hi @mariagirelli,

Sorry for the trouble!

Can you please make sure that Local by Flywheel is in /Applications?

If it’s already in /Applications, open Terminal and run the following command:

xattr -dr /Applications/Local\ by\

Once all of that is done, re-open Local.

Thank u Clay, Flywheel is in the applications, i run the command
xattr -dr /Applications/Local\ by\, but it’s still not opening…
local-by-flywheel.log (206.9 KB)

Clay since I have to see the customer tomorrow,
virtual box has an update to do, shall i try to do that or shal i reinstall all the new local by flywheel?
Now I have 2.2.4, shall i reinstall 2.2.3? Virtual boxlocal-by-flywheel.log (207.6 KB)

Hello Clay, I tried to install the new local 2.2.4, and update the virtualbox, but it doesn’t open yet,
local-by-flywheel.log (363.7 KB)

I would like if i can restore the site anyway…otherwise I have to make it again, i checked if it has in app
sql but I can find the folder…

Hy Clay, I install the virtual machine, but this is what i have as a loglocal-by-flywheel.log (593.9 KB)

Do you have any other idea, local by flywheel 2.3.0, and the latest virtual box.

I tried to set local site to another machine where local by flywheel is working,
but when importing the site zipped wp, local say wp-config.php has an empty database prefix…

Hy Clay…Last message on the mac terminal after command xattr -dr /Applications/Local\ by\

Last login: Wed May 9 09:19:03 on ttys000
iMac-di-Maria:~ mariagirellipiva03465680233$ xattr -dr /Applications/Local\ by\ ; exit;
Saving session…
…copying shared history…
…saving history…truncating history files…
Deleting expired sessions…none found.

[Processo completato]

and this loglocal-by-flywheel.log (609.1 KB)