Local hung on "Starting Local Machine"

Hi, I just started Local again after some time but it hangs on the “Starting Local Machine” screen. I tried updating Virtual box but the problem persists. I have numerous sites in progress so need to get this up and running fast. Please help. Log file attached.

local-by-flywheel.log (385.9 KB)

In the interests of getting up and running again as soon as possible, I thought I’d add that I’m in the process of migrating to a new SSD so my plan was to create Duplicator packages of all my local sites and then import them in to a new installation of Local by Flywheel on my new disk. Is there a better way to do this?

OK I just found this :

I’ll try it and report back…

Nope. Didn’t work. I got the error message :

“‘myloader’ is not recognized as an internal or external command,
operable program or batch file”

I’m having the same issue, gets stuck on “Starting Local Machine”, although I’ve had the software installed for months now and everything working perfectly up until this morning.


I’m also having this problem. I’m on a mac and haven’t been able to open local flywheel for several days, even though I’ve had it installed for several months and it’s been fine. I keep getting the message “Starting Local Machine”. I saw on another thread somewhere (maybe external to this) to uninstall and reinstall VirtualBox, but that didn’t work.

@tantanyseacabo @TAI,

Heads up, I moved your posts into this topic.

Can you both please provide your log file! Sorry for the trouble!

See How do I retrieve Local's log file? for instructions on how to do so.


Are you still experiencing this issue? If so, please try How can I forcefully restart the Local by Flywheel VM?

I tried deleting Local and then reinstalling it this morning. When I tried to forcefully restart I noticed it was already Powered Off.

local-by-flywheel.log (462.1 KB)

I made it work by disabling my antivirus (BitDefender) but it was working before with the antivirus on, so something else should be causing the issue.

local-by-flywheel.log (637.6 KB)

Hi, Thanks for responding, I don’t have a log file, I think basically as Flywheel can’t go through the setup, as soon as i open it after downloading it. it just hangs to a white screen, it won’t go through the operation of virtual machine, host etc…