{“stderr”:"",“stdout”:"",“exitcode”:-1,“error”:null} error!

{“stderr”:"",“stdout”:"",“exitcode”:-1,“error”:null} this is error, can someone help me?

Welcome to the Community.

This is typically caused by your CPU not having Virtualization enabled. This is something you will need to enable in your BIOS settings. This is required for Virtual Box to run, which is used by Local.

The next instructions are from: https://docs.fedoraproject.org/en-US/Fedora/13/html/Virtualization_Guide/sect-Virtualization-Troubleshooting-Enabling_Intel_VT_and_AMD_V_virtualization_hardware_extensions_in_BIOS.html

  1. Power on the machine and open the BIOS
  2. Open the Processor submenu The processor settings menu may be hidden in the Chipset , Advanced CPU Configuration or Northbridge .
  3. Enable Intel Virtualization Technology (also known as Intel VT) or AMD-V depending on the brand of the processor. The virtualization extensions may be labeled Virtualization Extensions , Vanderpool or various other names depending on the OEM and system BIOS.
  4. Enable Intel VTd or AMD IOMMU, if the options are available. Intel VTd and AMD IOMMU are used for PCI passthrough .
  5. Select Save & Exit

Once that is enabled, continue with the install of local. This will allow Virtual Box to install properly and run.

1 Like

I enabled and same error again…Screenshot_1 Screenshot_2