The local app not working

What issue or error are you experiencing?

I tried repeatedly to run the application on Windows 11, but it does not respond even though it is in the task bar, consisting of 3 files, and there is no response from the device.
I deleted the application and downloaded the latest version and tried to run the application from popparts on Windows 7, but the same problem. I deleted it from the task bar, but it also did not work. Please find a solution because the project’s dead line is tomorrow.

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

System Details

  • Local Version:

  • Operating System (OS) and OS version:

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @Majek

The latest versions of Local are no longer compatible with Windows 7 so it wouldn’t be working there.

On Windows 11, do you have any antivirus, security, or firewall applications that could be blocking Local?

Are you running other developer applications simultaneously? That could also cause similar issues. Apps like MAMP, XAMPP, or Docker for example.

Thank you for your cooperation and your quick response. I did not activate the antivirus or even the firewall, and I do not use any of the programs mentioned, but I was finally able to solve the problem by downloading a previous version of the application and it finally came back to work again. Thank you for your support.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.