Unable to Connect to the Internet

Hey there,

Installed Local and it all seemed to be running fine.

Then when I loaded up the Wordpress admin page, there were cURL errors everywhere. Specifically, cURL 28 connection time-out errors.

I cannot look at plugins or themes, or use Google Web Fonts or anything Internet-related. When looking at my specific theme, it shows an issue where “Remote Get” is disabled.

Looking through these forums, I found one suggesting to downgrade my version of VirtualBox. I tried that, from version 5.1 all through to version 5.1.10 to no effect.

I even tried going into VirtualBox and adding my AirPort as a network adapter, thinking this might be the root of the issue. But to no avail.

Am I doing something wrong here? Can someone please point me in the direction of getting outbound connections working properly in Local?

I’m running macOS Sierra if that makes a difference.

Thanks for all your help in advance,


Sorry for the trouble!

Have you tried going to Help » Restart Local’s Machine?