Unable to edit pages or start site

As I was working on my website, the “edit” page became completely blank.
Now, I can’t even start the website, I receive a “Unable to start site” error, that seems to come from a port conflict ?

I also got a “Failed loading Zend extension 'php_opcache.dll” message, but not all the time.

I have tried :

  • Cleaning cache and cookies
  • installing a previous version of Local
  • Go to Router Mode
  • Desactivate Avast and Windows defenders
  • Clone the website : I can start the new website, but I’m back to a blank page when I want to edit it.

I am not using any other developing app.

Please help as I need to finish this project ASAP.

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

System Details

  • Local Version:
    8.2.0 then 8.0.1

  • Operating System (OS) and OS version: Windows 11

Local Logs

local-logs2.zip (60.0 KB)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

If you create a new, blank site in Local can you access that okay? If you can, then you may want to try reimporting the site getting the errors. The steps would look like this:

  • Locate the site files on your machine, and save a copy of them to your desktop. If you click Go to Site Folder under your site name it should take you right to where they are located.
  • Once you have those copied, completely delete the site from Local
  • Restart Local/your machine
  • Reimport the site back into Local. You can refer here on how to Restore from only Local site files

Hello !

Thanks for your reply, unfortunately it doesn’t work.
If that helps, it’s that one home page that goes blank when I want to edit.
It shows fine when I click on “view”.
I can edit other pages of the website just fine. The home page doesn’t let me edit it.
I have tried with different browsers, it doesn’t work either.
I have tried cloning the website, I encounter the same problem : all the other pages work just fine, this one goes blank.

When you try to edit that page do you see any errors in your browser console? That could indicate where the problem is.

You could also look at our Performance help doc. It might be that there is a resource issue or some other conflict causing a timeout problem:

I have solved it by deactivating each plug in, and updating them. It solved it ! Fingers crossed it stays this way ! Thanks for being so quick to help !

1 Like

Glad to hear it @Emmy! Happy Developing :slight_smile:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.