Unable to import site from WPEngine after MacOS Ventura Upgrade

Issue Summary

I receive the following error when trying to Import a site from WP Engine.
Screenshot 2022-11-02 at 9.51.05 AM

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    I can’t import any sites. When setting up a new site I don’t see the error but it does not import the site.

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?
    macOS Ventura

  • Attach the Local Log. See this Help Doc for instructions on how to do so:

Hi @spisbell! Can you try this and then import again? Troubleshooting Connect to WP Engine - Local

Yes @Nick-B, I tried that before submitting my question. No luck on that front.

I appreciate your fast response.

Hi @spisbell! Thank you! And to clarify are you importing a zip backup or at you utilizing the Local Connect feature to pull the site right from WPE?

@Nick-B I’ve done both at this point and neither worked correctly for me. However, my main goal is to be able to use the WPE Pull.

Do you know how large the site is overall?

I’m seeing a lot of connection errors in the logs. Do you have any other programs or applications running simultaneously that could be closed down? You may try a complete restart and then ensure everything else is closed before attempting the direct import of the zip backup again.

This particular site is a little larger at 1.84G but have tried importing another site as small as 495mb to see if it was a site specific issue, with no luck.

I pretty much only have Chrome and Local running. I have also tried a full restart as well. Tried exhausting all options possible before reaching out.

Hi @spisbell! Are you okay with us testing to import or pull the site from our side to see if we can replicate?

@Nick-B Sounds good to me. Just let me know if you need anything.
Doing additional system troubleshooting on my end in the meantime as well.

Hi again! I’ve been discussing this with one of my WP Engine peers and they are going to spin up a ticket to follow up with you directly. I’m going to direct message you as well so we can ask for some more details.

Thanks @Nick-B! That would be great! I really appreciate all your assistance on this.

1 Like

I have this exact same issue after updating to ventura. Local worked perfectly pre-upgrade.

Hi @jmaver! If you’d like to share your Local Log here we could take a look further! Retrieving Local’s Log File

Also if you pay for hosting with WP Engine feel free to reach out to support directly to get a ticket going for further assistance if you would prefer.

Here is the log for today. I tried to clean everything out first.
local-lightning.log (3.1 KB)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.