Unable to import site (WPengine)

Issue Summary

Received “Unable to import site” error: “This does not seem to be a WordPress installation.” But it is a functioning WordPress site on WPengine.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    This has only happened on this site. The only thing really unique about this site is it’s size.

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

That would require trying to import this exact site into Local.

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?

    • _For example: macOS Catalina or Windows 10 Professional_m
      macOS Monterey 12.3.1
  • Attach the Local Log. See this Help Doc for instructions on how to do so:

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Having the same error also for a VERY large site (400,000+ articles & 150,000+ authors).

Error: Command failed: /Applications/Local.app/Contents/Resources/extraResources/lightning-services/php-7.4.1+18/bin/darwin/bin/php /Applications/Local.app/Contents/Resources/extraResources/bin/wp-cli/wp-cli.phar --path=/Users/davidlievense/Local Sites/her-campus/app/public --require=/Applications/Local.app/Contents/Resources/extraResources/bin/wp-cli/local-wpcli-error-reporting.php --skip-plugins --skip-themes core config --dbuser=root --dbname=local --dbpass=root --skip-salts --skip-check

Error: This does not seem to be a WordPress installation.

Pass --path=path/to/wordpress or run wp core download.

Not sure if it will help, but it turned out the issue for me was that my VPN was connected. Once I disconnected the VPN it worked fine.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.