Urgent: Latest 2.4.6 Windows Update broke Local completely, it won't start

After choosing to install the latest update, it downloads/install successfully, then the install screen disappears and all that remains is the window of Local with a popup asking if I want to close it (which was also open in the background during the install). I choose close, with the intention of restarting the program, and after I start again, the update notification screen appears again - offering the same update. I dismiss it, and Local just hangs with a blank screen, showing “loading…” and nothing else… I tried installing again after restarting, same thing… I have 4 ongoing projects in local and I can’t access ANY of them now - please help!!!

Update: solved; Installed the update the first time - and this time I closed Local during the install and that seemed to be the solution (install starts without me closing Local, and if I don’t close it before the install finishes, it quits and fails, while making it impossible to start local again).

Thanks for the feedback @daiquiri !

I’m glad you got it working!

– Ben

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.