What to do if your recently updated 1.3 environment website doesn't start (and you want to go back)

I have managed to get my old 1.2 environment running again. Turns out to revert it to the old version is pretty easy.

On the Local by Flywheel website’s interface, click on the text below the title to open a window for you local copy of your website. Usually there are three folders “App”, “Conf” & “Logs”. If you’ve attempted the conversion to 1.3 you’ll discover an extra folder called something like “conf-custom-1.2.0”. I copied both the existing conf folder and the conf-custom-1.2.0 folder to back them up. Then I deleted the Conf folder and then renamed the conf-custom-1.2.0 folder to Conf.

Restart Local and then restart your old pre-converted website and it should start.


I wonder if this is all the dev team needs to do to fix the new 2.3.2 release…

Probably… Wouldn’t be surprised. I haven’t heard anything to the contrary… or anything at all, actually.

Works for me!

Hi all,

Sorry for the trouble with Custom 1.3.0!

If you end up needing to do this, please let us know what operating system and web server you’re running with Custom. We believe there’s an issue specifically with Apache running on Windows in Custom 1.3.


Thanks for sharing the tip! This is one of the many reasons why we back up the conf folder when the environment is updated or swapped out :slight_smile:

1 Like

This also fixed the issue for me, thanks a lot!

Custom 1.3
Windows 10
nginx (but gives a 502 with Apache too)
PHP 7.0.3
MySQL 5.6.34
WP 4.9.7

Well it did fix it once, but once I’ve restarted the sites and my computer, the 502 is back again. This is so annoying, I have to work and this is making me waste half a day’s worth of work every day.

Actually I’m not running Apache webserver… I’m running Nginx.

@solidpixel @Psy0n,

I’ll post a build of 2.3.3 here in this thread later today.

1 Like

Okay, here it is! You should be prompted to upgrade the sites on Custom 1.3.0 to 1.3.1.

Local by Flywheel 2.3.3 Test Build 1

1 Like

@clay Thanks.

However, in my case, the prompt appears only for sites on 1.2.0.
The sites on 1.3.0 don’t get any prompt.

I’ve tried loads of workarounds which wouldn’t work, then eventually I have (hopefully) managed to successfully upgrade to 1.3.1 by exporting the site (zip), delete it, and re-import the zip.

The site seems to be working now :crossed_fingers: but next time I’m certainly gonna think about it twice before upgrading to any newer version!

I’ve installed 2.3.3 Test Build 1 (Win 10) - didn’t get prompted to upgrade the sites on Custom 1.3.0 to 1.3.1.
So mine still show as Local Environment Custom 1.3.0

Got it—we’ll look into that.

In the meantime, try exporting then re-importing the site.

Yes, exporting and re-importing worked.

Do I need to do this for every site at this point? Do i get any advantage from having it show me 1.3.1?

**Should let you know too that the Maximize window button is not working on Win 10. (minimize and close are working though) but this was not a bug before…

Wow you’re right, never noticed the maximize button as I usually doubleclick the title bar or drag the window to the top side of the screen.

As for 1.3.1 advantages, in my case it fixed the 502 problems so if that’s the issue you’re having it’s worth giving it a shot