Local Community

When clicking on admin, it will not load, so I cannot put my password in to load site

I cannot get into my website. When I click on admin, so I can put my passord in, it just says: This site cannot be reached.
I have even tried adding another site, with a new name, new username, new password. Still says site cannot be reached.
I have tried changing plugins, to plugins1. that didn’t work either.
I only had one plugin, which was a wpforms plugin.

If anyone can help me with this please

One or two sentence summary of the issue.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?

Replication

Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?

    • For example: macOS Catalina or Windows 10 Professional
  • Attach the Local Log. See this Community Forum post for instructions on how to do so:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.