Whitelist plugin

Issue Summary

_There are two problems, first,I’m using a wordpress theme to design a website and depicter was installed as a plugin for that theme. when i was done with installation process, the media files were missing. tried to find out what the problem was, and on the site health screen it showed this (Error Your site cannot communicate securely with depicter services. Contact your host provider and ask them to whitelist depicter.com to gain access to assets library). I contacted depicter.com and they said i should whitelist it, i tried with plugins but its not working.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    A particular one, but i haven’t checked in other sites

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!
I installed the phlox theme and imported a gadgets ecommerce store

System Details

  • Which version of Local is being used?
    version 6.4.2+6012

  • What Operating System (OS) and OS version is being used?

    • For example: macOS Catalina or Windows 10 Professional
      windows 10 pro
  • Attach the Local Log. See this Help Doc for instructions on how to do so:
    {“localVersion”:“6.4.1+5978”,“osPlatform”:“win32”,“osRelease”:“10.0.19043”,“osArch”:“ia32”,“windowsEdition”:“Microsoft Windows 10 Pro”,“linuxEdition”:null,“level”:“warn”,“message”:“Electron Event ready”,“timestamp”:“2022-06-15T18:01:23.650Z”}
    {“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-06-15T18:07:30.838325Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 9908”,“timestamp”:“2022-06-15T18:07:55.998Z”}
    {“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-06-15T18:07:30.850291Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2022-06-15T18:07:55.999Z”}
    {“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-06-15T18:07:54.518890Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“timestamp”:“2022-06-15T18:07:56.000Z”}
    {“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2022-06-15T18:07:55.999151Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“timestamp”:“2022-06-15T18:07:56.003Z”}
    {“localVersion”:“6.4.1+5978”,“osPlatform”:“win32”,“osRelease”:“10.0.19043”,“osArch”:“ia32”,“windowsEdition”:“Microsoft Windows 10 Pro”,“linuxEdition”:null,“level”:“warn”,“message”:“Electron Event ready”,“timestamp”:“2022-06-16T14:02:46.061Z”}

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @grey - thanks for using Local!

Can you explain what you mean when you say “I tried with plugins but its not working”? What steps did you take to try and whitelist the plugin?

This is a helpful doc I’ve used in the past - How to Whitelist a Plugin | WordPress.org.

I tried to whitelist depicter with plugins like restricted site access and malcare. The first had no effect, the latter could not connect. And the link you sent me, I could find live traffic in the tools menu.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.