Window cannot find node-64.exe

While Installing Local by Flywheel then i am getting following error:

First, "Window cannot find VirtualBox.exe " for it I installed it manually then it’s fixed

Second, “Window cannot find node-64.exe” for it i can not do anything so please give me solution that what should i do ?

im having the same error as this ever since the 3.3 update.
im even getting an error that host file cannot be updatesimage

i’ve already tried uninstalling and doing a fresh install
cleaned registry keys but still no luck

This is happening because of admin permission. You just need to right click on node-x64 or node-x86 and select Properties. Then, go to the Compatibility and tick “Run this program as an admin” > Apply > OK. That’s it. Restart the Local and you’re good to go with your site development.

Share if this resolves your issue as well.

that did not work at all

No worries, there is a workaround out there. You just need to add an entry for your website on which you’re facing this error. Here is how you can do that :

Here, just add this : yoursite.local #Local Site www.yoursite.local #Local Site

Update your website URL and check the IP location according to your system.

Hey @npsingh

Could you try disabling your anti-virus, and then reinstall Local? The node-x64.exe file may have been quarantined during an update or install.

Let us know if that works!

Hey there, wanted to share another possible solution from another thread. If this works for you let us know and we can pass this along to others who might have the same issue!

I am having the exact same issue and none of the recommended solutions have worked for me so far.

So far I have tried:

  • add hosts file entries for sites (they were all already there), but I tried changing them from to but that just broke all of my sites
  • Set node-x64.exe and node-x86.exe to run as administrator
  • Turned off Microsoft Security Essentials
  • reinstall Local by Flywheel

I am on Windows 7 and am running Local 3.3.0

I am having the same issues here, with no solutions providing success.

Has anyone else solved this via other means?


Hey @daveglines, have you tried running Local by Flywheel as Administrator?
You can give it a try by shutting it down and then loading it up by right clicking the shortcut and select “run as administrator.”

I’d also suggest trying the newest version of Local to see if that works any better for you:

Giving this a shot. Will let you know how it goes.


Received this error on starting the site.


Hey All,
I spent hours trying to fix this ‘windows can not find node .x64’, and I’m excited to share a solution that finally worked for me:

I downloaded an old version of FlyWheel, 3.0.2 and everything works fine for me now.
Didn’t need to change admin permissions.

My stack:
Windows 7,
VB: 5.2.26,
FlyWheel: 3.0.2
Node: 12.13.0