Won't pull wordpress site from flywheel stuck part way through

Issue Summary

I am trying to pull a wordpress site to local and it starts just fine, but stops between 13 and 30 of 4325 MB. I have uninstalled and reinstalled local. I have even tried importing the site to no avail. Please help me!

Troubleshooting Questions

I have pulled other sites with no issues. Other people can pull the site I need with no issues.


When I tried to connect and pull the site:

When I tried importing the site:
Screenshot 2022-10-10 101957

System Details

-Local Version 6.4.3+6116

  • Windows 11

Local Log
local-logs2.zip (185.9 KB)

Hello @TinaFugs - welcome to the Local community!

To clarify your question, are you using Local Connect to connect to Flywheel and pull the Live site into Local?

Thank you!


Yes that is correct.

Hi @TinaFugs! I created a fresh backup of your site on Flywheel, downloaded the zip and then imported it into my Local without error.

Because the site is around 5GB overall, I would try downloading that recent backup and direct importing the zip. Please ensure that there aren’t any security, antivirus, or firewall settings in the way that could be blocking Local as well.

This may help you troubleshoot further if you’re still having trouble: What is Router Mode? - Local

Yes this was very helpful and I was able to pull the site and work on it!
Thank you!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.