Wordpress not installed, unable to write to Hosts

Installation of Local lightning 5.2.5 seemed to go OK on Windows 10 release 180914-1434, then in building a site I got two error messages.All virus and malware software is off, but IObit uninstaller is on. See attached word doc. showing entries in Hosts file, Router error log and Local log. BAsically, Wordpress won’t install, and although entries into Hosts have been written, messages say it is inaccessible. I have tried reinstalling, reinstalling in safe mode but to no effect. Any solutions gratefully received.Error message1.zip (431.8 KB)

Here’s an update. Most of my problems seem to be specific to an installation made while in the administrators account, which doesn’t provide the necessary permission requests. After I reinstalled for “All Users” and used a common user account, permission requests were made and the Wordpress installation went ahead, although the Wordpress and hosts issue remained if I tried to site build from an administrator’s account as previous.
However one problem remained, activating the router. Error message:"2020/03/07 18:05:26 [emerg] 7636#13168: bind() to failed (10013: An attempt was made to access a socket in a way forbidden by its access permissions). I tried switching off known port hoggers like Internet Explorer but to no help. Then from Ben Turner’s (Flywheel engineer) reply to earlier query: "For these kinds of situations where there’s already another app that’s taking either port 80 or 443 (the defaults for HTTP and HTTPS) Local has a different “Router Mode” that can be accessed from “Preferences > Advanced”; I tried that, switching to Localhost from SiteDomains, and got through. Let’s see how far further I can get.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.