Local Community

404 error with new Local Site, strange error in log

I’ve tried a couple of installs of site backups, and none have worked. Already existing Local sites are opening, but the new ones are giving me a 404 error. When I look at the error logs, I see this message, which is for some reason referring to a different site.

Sanctuary Healing Arts is the backup I am trying to install. So why is AIA Palm Beach being referenced?

*2020/09/08 11:29:13 [error] 17936#121832: 28246 connect() failed (10061: No connection could be made because the target machine actively refused it) while connecting to upstream, client: 127.0.0.1, server: aiapalmbeach-020420.local, request: “POST /wp-cron.php?doing_wp_cron=1599586150.9462530612945556640625 HTTP/1.1”, upstream: “http://127.0.0.1:10006/wp-cron.php?doing_wp_cron=1599586150.9462530612945556640625”, host: “sanctuaryhealingarts-080920.local”, referrer: “https://sanctuaryhealingarts-080920.local/wp-cron.php?doing_wp_cron=1599586150.9462530612945556640625

Thanks for any help!
Scott

Whatever was happening seems to have been corrected by a computer restart. The one thing I hadn’t done before submitting this.

Nice! I’m glad it’s working again!

As to your original question of why a different site was showing, I’m guessing that there was something odd happening with one of the ports already being in use (the 10061 number in the above error message).

Doing a restart of the computer seems to have cleared things out and freed up that port!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.