Local Community

Big Sur 11.1 Mac Mini M1 SSL Certificate not secure in chrome

I’ve tried that trick by searching the forums and the web site still doesn’t want to be secure, as I cannot test e-commerce options without it.

Tried changing the settings many times, trust it all, restarted computer, still no secure connection! what’s the next step I can trouble shoot? Thanks!

Issue Summary

One or two sentence summary of the issue.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?

Replication

Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?

    • For example: macOS Catalina or Windows 10 Professional
  • Attach the Local Log. See this Community Forum post for instructions on how to do so:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.