Cant import site from WPEngine

Hi there,

I’ve been struggling to import a WPEngine site into Local by Flywheel. I keep on getting the same error - ‘we couldnt figure out what to do with the file provided’.


I’ve removed certain files and folders from the WPE wp-content folder as suggested here: Migrate a WP Engine Site to Another Host - Support Center but the import still fails.

I’ve also recreated a new .zip of wpcontent and db, this seems to load up, but sort of freezes at the Creating Site Container stage.

Not sure how to get the WPE site onto a Local by Flywheel development site

Lisa - Are you aware that WPEngine has their own new Local setup called “DevKit”? It is more specific to WPEngine (as is LocalByFlywheel) but free for anyone to download for use in their WordPress development environment. See:
Note that I have not yet tried DevKit. It was released by WPEngine in June, and is still considered to be in Beta. So, developer beware. I am not a WPEngine fan, but this may be worth a shot.


Hey Jeff!

Yeah I know about DevKit but already have MAMP and Local by FlyWheel on my comp, so wasn’t keen to add another program. Finally managed to get the site into local after hours, had to create a new .zip folder of wp-content and the db and it worked. Thanks for your help!


Hi Lisa -

Good luck with your project.


This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.