Can't restore a cloud backup. Tried on multiple PCs. Help?

What issue or error are you experiencing?

So, I just tried doing this with multiple sites on multiple PCs: I make a backup on a PC, and try to restore it on another. Same thing happens: The “WordPress version” loads indefinitely, and opening WP Admin leads to a 404 error. I have no idea what’s happening, and I’m new to WordPress development.

And yes, I scoured the forum, but every time this issue came up, it was ignored until the post was closed down. Help?

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

System Details

  • Local Version:

  • Operating System (OS) and OS version:
    Windows 11 and 10.

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

error.log (236.4 KB)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

3 posts were merged into an existing topic: Adding Site from Cloud Backup & Google Fails - MacOS

I just did some searching and realized we have an open bug for this issue. I’m going to merge this post/thread over into the Bug to keep everything in the same place. I’m also following up with the Dev team on this to see where we are on a resolution.

1 Like

Thanks, Nick!


1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.