Container is missing - can't working anymore

Dear Support Team,

I believe on your tool as a fantastic software to create local website before to install it on client server… but here, after spended few hours on a site, I am really disappointed because it seems I need to restart from the beginning grrrr !

I don’t have access to my local site since the 24th february, with the message : container missing (in red).
I have tried to follow your instructions provided in other topics : I have a purple " CRITICAL **": the specified directory is not a mydumper backup. And nothing has changed.

So, I have tried to do reimport the local site, after i have done a backup of the folder, deleted the blocked local site, and imported it with a different domain & path (and after i have tried also with same name)…
But wordpress always says the wpconfig.php datatable prefix is empty, so I add a “wp_” and unfortunately it reinstall wordpress … as a new site (without any configuraion from the local site).

I have seen in my local site folders (app & logs)

  • into the logs/mysql it appears a error.log (and there is no other files ! ),
  • into nginx & php folders, there are also an error.log from the same date 24th February.

So, there is a right way the re-import the local site ?
Best, Astr0