Deleting site not working

In LbF 2.0.3, I select a site and delete it. The app closes.

The following is in the log.

Jun 7, 2017, 2:53 PM PDT - info: [main/docker-delete-site-container] Deleting Site 
{ name: 'remove',
  container: '74dada1c4e62fa6ba6a54d682e7b2445d44153877132bc50c2f7a66b93a67d17' }
Jun 7, 2017, 2:53 PM PDT - info: [main/docker-delete-site-container] Site HyIQ8mJie has a cloned image of  
{ '0': 'sha256:b683121742c916bf9bf852f94e0641197ae2f4d6e039520f806b8092988c6d7b',
  '1': 'sha256:74c7e8ef743611e431749bd6c560d936e5c893b9f6c778ba73f6d7ced45c5d5c' }

When I reopen the app this is what shows.

I can Control-click on the site and the same thing happens. I have renamed the site and tried to import a backup and I get the message that the domain exists. I manually edit /etc/hosts to remove and still get the error.

Any thoughts?

Hey Andy,

I noticed this issue today and I’ve been working on a fix for 2.0.4. It shouldn’t be long before it’s out.

Thanks for the heads up!

1 Like

Having the same issue. Thanks in advance for the fix Clay.

1 Like

Same bug for me, waiting for 2.0.4 :+1:

1 Like

Another person with this problem here. Local just crashes every time I try to remove those sites. Thanks!

1 Like

Probably don’t need another confirmation but what the heck. Same here. Thanks for the heads up on the fix.

Hey all,

Local 2.0.4 is now available and has a fix for this issue: https://local.getflywheel.com/community/t/local-by-flywheel-2-0-4/

Please let me know if it helps :slight_smile:

2.0.4 fixes the issue for me. Thanks @clay