Dev Box Blues – Import Issue

On a Windows 10 PC I’ve been trying to import a WordPress website into 5.3.1 using the How to Import a WordPress Site into Local instructions. The zipped wp-content folder and the .sql file are in the same directory on the local drive. I’ve tried both the drag-and-drop and import methods with the same error. The import fails with a “Uh-oh! Unable to import site” error. I would appreciate any suggestions.

Local Import Error Message

Local can only import sites when they’re compressed as a .zip file. Can you send a screenshot of your site archive (file/folder tree)?

What I did was to zip the wp-content folder and, in the same folder, include the .sql export and the wp-config file:


Then tried to use the Local Lightning import.

Am I doing this correctly?


Hi @Dougal, sorry for the lengthy reply.

Here’s a help doc on this topic:

The wp-content directory and sql should be in a single ZIP, so you’ll need to unzip the wp-content zip in your screenshot. Put that and your .sql into a new folder and zip that new folder.

Does that help?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.