Unable to import site message

Issue Summary

I tried uploading a zip file from manageWP and got an error message. Then I tried a zip file from Backup Buddy and got an error message. Not sure what to do now. (I’m used to Desktop Server.)
One or two sentence summary of the issue.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?

    • For example: macOS Catalina or Windows 10 Professional
  • Attach the Local Log. See this Help Doc for instructions on how to do so:

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hello @BarbWolfe -

In order to import into Local, there are 2 things required: wp-content and a sql database dump.

Do your exports have those?

In this Help Doc we recommend using BackWPUp - have you tried that plugin?

Also, what is the error message you are receiving? A screenshot is welcome!

Thank you, let’s get this sorted!

Sam :woman_technologist:t3:

Thank you. I’ll try using that plugin for a current site I need to work on.
Unfortunately, for the other site, which is not live, I’ve only got a Back Up Buddy backup and one from Manage WP.

I used the BackWPUp plugin you recommended for a live site. When I try to import the zip file, I get this message:
Sorry, We couldn’t figure out what to do with the import file provided. please extract manually.
When I go to extract all, I get an error message saying that the compressed file is empty. (it’s not)
I’m at my wit’s end.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.