Duplicator Problem


I’ve been using the Duplicator plugin to migrate sites for several years and never had any problems. I’ve just restored a site from a Duplicator backup and everything went fine until I tried to access the site and got the message

"The page isn’t redirecting properly. Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies."

Any advice would be greatly appreciated. Many thanks

Hi @razorpig,

Sorry for the trouble!

Please check the home and siteurl options in the wp_options table for the site having trouble. They should match the Local site’s domain.

Also, if you have WP_SITEURL or WP_HOME in wp-config.php, make sure they match the Local site’s domain as well.

Hi Clay,

Many thanks for the reply. How do I check and edit the wp_options table?

I only see these tables listed :


Unless there are more pages to scroll through in Adminer, it looks like the Duplicator backup may be incomplete or corrupt. It’s missing every core table such as wp_options, wp_posts, etc.

Can you create a new backup of your existing site that you wish to import into Local?

Hi Clay,

Many thanks for the advice. In response to your post I checked the integrity of my Duplicator package by recovering the site using DesktopServer and it all worked fine. After further investigation it turned out to be an incompatible SQL version. I created a new FlyWheel environment using SQL 5.6 instead of 5.5 and it all appears to be working.

Many thanks again for your time.

1 Like