Err_ssl_protocol_error v7.1.2+6410

What issue or error are you experiencing?

I’m receiving the following error ERR_SSL_PROTOCOL_ERROR from Chrome and SSL_ERROR_RX_RECORD_TOO_LONG from Firefox after restoring a WPVivid backup. The new site worked before I restored the backup. I can get to WP Admin but receive the above error when I open the site.

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

System Details

OS: Ventura 13.3.1
Local version: 7.1.2+6410

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)
local-lightning.log (98.9 KB)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @greypaws!

If you create a new, blank site in Local do you get the same issue? Or is it just with this specific site?

Creating the new blank site works fine. It’s after I restore the backed-up site that I see the following login page:

Screenshot 2023-09-19 at 9.10.24 AM

And once I login I receive the following error:

Screenshot 2023-09-19 at 9.12.52 AM

Thank you for taking a look at this issue.

If you switch from Localhost to Site Domains does it change behavior?

Preferences>Advanced>Router Mode

I made the switch to Site Domain and received the follow:

Do I fix it or level it as is?

You can click Fix It!

If I ignore the warning, it still doesn’t work.
I pressed the Fix it button and received the following:

Can you click on Advanced and proceed to the site?

Yes, that allows me to get to the site. Thank you. :grinning:

I’ve been using Local for a long time and never had to do these other steps. Will I need to continue to do this? :frowning_face: Why is this happening now?

I’m not certain why it suddenly became an issue but if it persists you could try working through some of the troubleshooting on our documentation below to see if they help resolve it:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.