Error coming during login local account

I’m trying to log in to my local flywheel account in the local app. My email is correct but when I click on login it shows the error that says “403

I have exactly the same issue!

1 Like

Any clue to know to fix the issue?

1 Like

No, trying every fix i think but still not working

Hi @bwaheed598 - I tried a fix from our end. Can you give it another test?

@crepmaster I sent you a DM to get more info to be able to help :slight_smile:


Hey! @Nick-B How are you? I have tried again but the same error appearing.

Hi @bwaheed598 Are you able to test via a different network, VPN or using LTE data instead of WiFi? Could you also test in another browser as well?

Do you have any antivirus or privacy software that might be stripping out cookies or session tokens? Maybe even a VPN installed?

@crepmaster I know you mentioned in our direct messaging that you tested with a VPN, but additionally have you tried testing on another network, browser, or using LTE data? Would you have any security software or firewall that could be interfering?

1 Like

Sorry unfortunately i still have the same issue. I have already evene uninstall and reinstall but nothing changes

What is your OS @crepmaster?

Windows 11 up to date

And you don’t have any security, firewall, antivirus, browser extensions or privacy software that could be inhibiting in some way?

Hi, @Nick-B I have used firefox with LTE data instead of google n wifi and now it’s working perfectly

1 Like

Glad to hear it @bwaheed598!

1 Like

Hello i just tried turning off my firewall and Antivirus McAfee Total Protection but still the same issue :frowning:

Hi @crepmaster Thank you for the follow-up. We are a bit at a loss since we can’t replicate it and have no other way to reset this for you. The only other thing I could attempt would be a full deletion of your accounts so you can “start fresh”.

Otherwise, you may have to continue experimenting with alternative networks, browsers, or machines to rule out anything blocking you within your setup.

Was this issue ever resolved? i keep getting the same error, I cant login to my account

1 Like

Hi @Arthur256

Are you able to run through some of the troubleshooting steps listed here? Usually, when we see this it is a browser/network/ISP issue.

Tried a couple of browsers and am having the same error, also same happened with testing on a different network, I have a VPN but by the time of use its not even enabled

I’ve sent you a DM to gather more details and see if we can help out further!

1 Like

I encountered this issue for the first time and I am providing some information regarding my experience and environment in the hopes that it hopes to narrow down the cause of the issue.

Steps to reproduce: Click the profile icon, select “Log in to Local”, and log into the Local account. This issue occurs without any sites added to Local.

Issue: Receive 403 error with the following message:


Expected Behavior: OAuth login is passed to the Local application and the account is logged into.

OS: WS2019
Local: 6.7.1+6369
Browser: Chrome 112.0.5615.138


  • Log into Local both using username/password and via a Google account.
  • Cleared the site data, including all cookies, for and attempted logging in through an incognito window.
  • Uninstalled Local, removed all application data, and performed a clean install of Local.
  • Confirmed that entering invalid credentials results in a credential error and does not proceed to cause the 403 error to occur.
  • Created a new Local account and attempted to log in from a clean install of Local.

Additional Information:

  • The latest security updates are installed and the browser is up-to-date.
  • Once an initial login has been attempted, Local will attempt to login to the initial account regardless of whether browser data has been cleared or another Local account is signed in via the browser.
  • There is an additional user running Local from a macOS machine on the same network. There has been speculation that the session persistence configuration of may be causing two users from the same public IP address to be treated as one, leading to the invalid token error. This cannot be confirmed as having the additional user log out of Local is not feasible at this time.
  • The same network configuration and firewall rules apply to both the macOS machine that is able to log into Local and the WS2019 machine that is not. Chrome is the default browser for both machines.