Error message and cannot access my sites

What issue or error are you experiencing?

Hi there. I have been using LocalHost for about a year on and off …I am relatively new to wordpress and webdesign
I’ve just recently tried to open my sites again (I have several test sites saved on local) but I recieve this error message (see screenshot attached) .
The last time I was able to open my sites was about 2 or 3 weeks ago.
Any help woud be greatly appreciated


What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc


System Details

  • Local Version:

  • Operating System (OS) and OS version:


Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)


Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @TarynL!

If you create a new, blank site in Local can you access that okay? If you can, then you may want to try reimporting the site getting the errors. The steps would look like this:

  • Locate the site files on your machine, and save a copy of them to your desktop. If you click Go to Site Folder under your site name it should take you right to where they are located.
  • Once you have those copied, completely delete the site from Local
  • Restart Local/your machine
  • Reimport the site back into Local. You can refer here on how to Restore from only Local site files
1 Like

Hi Nick. Thanks so much for your reply. Unfortunately I canot create any more new or blank sites on Local either
Each an every site of mine is giving me the same error message when I try to open it :face_with_raised_eyebrow:

Are you on Windows?

Can you check if you have any permissions or security in the way?

Hi… yes I’m on Windows 10. Given firewall permission to access local, and Local is running in administrative mode . I am still getting the error. :confused:

Hi @TarynL

Can you share your Local Logs with us? There are some different ways to access and share Local Logs. For us to be able to troubleshoot thoroughly, please click the Download Local Logs button from the Support tab in Local. This will generate a zip archive that contains the Local log along with some other diagnostic information to help quickly zero in on any issues that Local is encountering.

1 Like

local-logs2.zip (1.2 MB)

Hi @Nick, is this fine? Thanks

Hi @TarynL

Thank you for those logs! It seems like there may still be some kind of security conflict or somehow files were shifted that now can’t be read. In order to refresh here and start with a clean slate could you give the below troubleshooting steps a try?

Keep us posted and we’d be happy to help further!

1 Like

Thank you so much Nick. I will try all of that and get back to you asap

1 Like