Local Community

Error name host and ssl

Issue Summary

I installed xampp and when I went back to localwp it changed the host and the ssl failed

Troubleshooting Questions

System Details

Linux POP_OS

What’s probably going on is that both Xampp and Local are trying to use port 80. Only one application can be listening on port 80 at a time. You can either stop both applications and only run one at a time, or set Local to run in localhost Router Mode. Here’s more info on using the Router Mode setting:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.