Error when pulling flywheel site to local

I just installed local and connected it to my flywheel account. When i try to pull down my flywheel site into local, it churns for as bit and i get the following error:
140735636767552:error:1408F119:SSL routines:SSL3_GET_RECORD:decryption failed or bad record mac:…/…/vendor/node/deps/openssl/openssl/ssl/s3_pkt.c:535:

followed by this error:
Uh-oh! Error pulling site.
We ran into an issue pulling from Flywheel.

I tried it several times and keep getting the same error.

Any ideas?

Anyone? This looks like a great product which I would love to use, but i need to be able to pull sites down from flywheel.

so it turns out that this was an issue with my mac’s network connection. I had it connected to my eero router via ethernet and via wifi. when i disabled the ethernet port and connected over wifi, this worked great!

Hi @Blairdee2000,

Sorry for the delay!

Glad you got it resolved!

Were you seeing that error in an error dialog or the local-by-flywheel.log file?

I was seeing the error in a dialog.