Error with SSL and Local dev environment

I’m quite new to using Local so I’m not familiar with all the settings. I’m helping a fellow developer with a WP site he’s creating so the setup of the SSL and other plugins did not originate with me. After importing the website files and creating the dev environment I get this error when I click ‘View Site’.

However, when I click ‘Admin’ I’m able to access it just fine. I can login but if I click View Site from within the WP dashboard again I get the same error as in the image shared.

I found the settings where I can change the Router Mode, so I tried that. However, in the Local dashboard I get these 2 errors (see attached images)

Also when I click 'View Site I’m faced with this message

But I should be seeing a proper WP website and I cannot access the login screen or WP dashboard. I’ve done some googling but to no avail, I could really use some help please. How do I resolve this? I’m using Firefox 79.0 (64-bit) on macOS 10.15.6.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.