Local Community

IIS and APACHE install issues for v5.5.3 (with fixes)

Hi folks, when installing the latest v5.5.3 on Windows 10 today, I ran into as couple of issues and fixes to share:

  1. IIS on Windows 10 caused a conflict preventing access to admin and site.
    FIX was cmd: iisreset /stop from powershell or terminal.
    Once IIS was stopped
    (a) the red error msg banner about the router problem went away, and
    (b) I was able to get to wp-admin and site locally.

FYI - To check status of all internet services what running first cmd: issrest /status though I never saw it in what this cmd: returned, I suspect ISS was sitting on port:80 and locking out LOCAL.

  1. I also initially installed with APACHE. It installed fine, but links to site and wp-admin and would not resolve. Checking error logs revealed default server was still being named in places. Once I switched back to default server, everything worked fine.

SIDE NOTE: I also initially installed LOCAL to an other-than-default folder and system drive. It installed and showed problems above. Before I found and fixed things I uninstalled and reinstalled with all default settings (except for the Apache selection). I flag this in case it was also problematic but I never proved it.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.