Importing archives not working

Hi guys,
I was a pressmatic user and love this tool. Congrats :slight_smile:

I will try to explain the workflow to reproduce this error:

  • I have here 3 wp sites in my Local.
  • Exported all of them, getting 3 zip files.
  • After that, excluded the sites in Local.
  • With Local “cleaned”, I started trying to import the sites.
  • First, tried do import the site in the same path it was before. After checking the archive file, Local get stucked with the “adding site” status:
  • Need to quit Local because it get stucked like this for hours…
  • After that, tried to re-import the same archive, but this time changing the destination site path. After clicking the ‘import site’ button, the same happens: the import proccess get stucked and never finishes.
  • Tried to import all of 3 sites exported, and can’t get the running.

Ps: Is there a way to manually use a prev exported site?

I’m using Local 1.4.2, in OSX 10.12.3. Not noticed this problem in Local prev versions.

Thanks!

Update:

When trying to install the archive in the same path the site was exported, the import process gets done.

If try to install in another path (it’s really important, for the cases we use 2 different computers), the import process gets stucked.