Impossible to login to wp admin

What issue or error are you experiencing?

when I try to login to my wp admin panel, It keeps refreshing the page asking for username and psw again and again…
the issue is pretty the same of the one in this thread:
Cannot login to wp-admin
In fact, flagging the oneclick admin I’m able to access the admin panel

by the way, I would like to understand which could be the problem and use the feature of accessing with credentials, can anyone help me?

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

My site is trusted and it happens even if I start a brand new site
I’ve already shut down VPN, antivirus etc

System Details

  • Local Version:
  • Operating System (OS) and OS version:
    windows 10 x64

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2023-07-14T15:15:15.820251Z 0 [System] [MY-010931] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10006 MySQL Community Server - GPL.”,“timestamp”:“2023-07-14T15:15:15.824Z”}
{“localVersion”:“7.0.1+6387”,“osPlatform”:“win32”,“osRelease”:“10.0.19045”,“osArch”:“ia32”,“windowsEdition”:“Microsoft Windows 10 Pro”,“linuxEdition”:null,“level”:“warn”,“message”:“Electron Event ready”,“timestamp”:“2023-07-14T15:31:46.199Z”}
{“thread”:“main”,“reason”:{“errno”:-3008,“code”:“ENOTFOUND”,“syscall”:“getaddrinfo”,“hostname”:“”},“p”:{},“eventId”:“9b4acb46cb8f45b5aedc5ed31df45c10”,“level”:“warn”,“message”:“Unhandled Rejection.”,“timestamp”:“2023-07-14T15:31:46.605Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2023-07-14T15:34:25.300513Z 0 [System] [MY-010116] [Server] %%resourcesPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 13572”,“timestamp”:“2023-07-14T15:34:34.068Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2023-07-14T15:34:25.320499Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“timestamp”:“2023-07-14T15:34:34.069Z”}
{“thread”:“main”,“class”:“Process”,“process”:“mysql”,“level”:“warn”,“message”:“2023-07-14T15:34:32.636472Z 0 [System] [MY-010229] [Server] Starting crash recovery…”,“timestamp”:“2023-07-14T15:34:34.071Z”}

Hi there @stylosd -

I would recommend upgrading your version of Local to 7.0.2 as this should be resolved in that release.

Please review the release notes on this page for more information & let me know if you have any questions!

Let me know if this helps,


This’ll sound weird, but delete your wp-config.php file and load the site. Then use default info (root, root, local) and it’ll fix it.

Also, the newest version should have that fixed I believe.

1 Like


thank you both for the support!
I tried first updating the application to version 7.0.2+6395 but the problem was still reproducible,
then I followed the advice of @stinkysGTI and it worked!

Now I’m able to acess with my credentials, thank you!

1 Like

Hi @stylosd -

Thank you for letting us know what worked! And thank you @stinkysGTI for the extra support!

Happy Building - I’ll go ahead and close this issue,

Sam :green_heart:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.