Live link issue with SSL / https

Hi ! I’m using a Mac (10.12.5) and Local last version (2.0.4).
SSL is enabled.

I have an issue when looking at my site with the live link : the link works at the beginning but when I navigate through my site, the adresse becomes “” and then all my pages layout are broken.
If I remove the"s" from the address, everything works fine.

Other sub-question : is it possible to remove the SSL certificate (no https) from a local site.

Thanks for any help !

Any idea on this issue ? Thanks !

I’m experiencing similar issues.
Local 2.0.4
Mac 10.12.5

I have a dev site with the SSL certificate enabled. The regular local site is fine, and when I view the live link without https:// everything looks good. But when I click through any link (because all of the links are set to https) I get mixed content errors and blocked scripts. See: Plugin files, theme files, and WP core includes are all blocked. Any help on how to fix this?

Thank you!

I’m having the same issue. Can’t seem to find any reliable way of activating the SSL or deactivating it either - I’ll click “Trust”, which seems to work, then if I come off the SSL tab and return to it, I have to click “Trust” again. Seems like the whole SSL system really needs some work…


The Trust button is simply to remove the browser warning about the certificate being self-signed.

If you wish to make your site use HTTPS instead of HTTP, the best thing to do is to change the URLs in the WordPress settings under Settings » General.

With that said, we plan on adding a toggle to force HTTPS! :smiley:


One easy way to make assets load is to click the shield in the right-hand side of the Chrome address bar and then click the button in there. I can’t remember what it is off-hand but it should help!