Local is stuck at Local Image

Local is stuck at local Image. local-by-flywheel.log (29.0 KB)

I installed the latest download of the local homepage.

attached is my log file.

thanks for your help.

I am having the same issue. Here is my log file: local-by-flywheel.log (10.8 KB)

I’ve tried complete uninstalling and reinstalling local. I’ve tried just removing the virtual box. Any advice would be helpful.

It used to work, but all of a sudden today, nothing.


I’m so sorry for missing your original post! Can you please provide C:\Users\Kang\.docker\machine\machines\local-by-flywheel\local-by-flywheel\Logs\VBoxHardening.log if it still exists on your PC?


Thanks for the log file!

Can you please try the following?

  1. Quit Local if it’s running
  2. Open Terminal
  3. Run sudo /Library/Application\ Support/VirtualBox/LaunchDaemons/VirtualBoxStartup.sh restart
  4. Re-open Local
  5. If it gets stuck again, take a screenshot and upload it here

Thanks @clay, I gave that a try before I posted (spent a lot of time looking through the forum, haha).

I did however get everything working by using the prerelease candidate. Thanks for your help.